天道财富网-中国最全面的2017注册送白菜学习交流平台!

推荐文章-注册送白菜网站

操盘手指标公式

分析家TDX精品分时资金流向公式源码-注册送白菜网站

攻击流量:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));
STICKLINE(HSL*0.4>=0,HSL*0.4*1.5,0,1,0),COLOR808080;
STICKLINE(HSL*0.4<0,HSL*0.4*1.5,0,1,0),COLOR808080;
GJJ:=EMA(攻击流量,8);
LLJX:=EMA(攻击流量,3);
资金流量:LLJX,LINETHICK0,COLOR0000FF;
STICKLINE(资金流量>0,资金流量,0,3,0),COLOR0000FF;
STICKLINE(资金流量<0,资金流量,0,3,0),COLORFF0000;
资金流入:SUM(IF(C>REF(C,1),C*V,0),FROMOPEN),STICK,COLORRED;
资金流出:-SUM(IF(C<REF(C,1),C*V,0),FROMOPEN),STICK,COLOR00FF00;
资金差:资金流入+资金流出,COLORYELLOW;
天道财富网:{WWW.028178.COM}INDEXADV,COLOR0000EE,NODRAW;
BGTYU:=IF(DATE<=1150530,1,0);
GHYJKU:=BETWEEN((DCLOSE*BGTYU)/(SUM(AMOUNT,BARSCOUNT((DCLOSE*BGTYU)))/SUM(VOL*100,BARSCOUNT((DCLOSE*BGTYU)))),1.05,0.95);
VBNH:=IF(GHYJKU=0,MA((DCLOSE*BGTYU),BARSCOUNT((DCLOSE*BGTYU))),(SUM(AMOUNT,BARSCOUNT((DCLOSE*BGTYU)))/SUM(VOL*100,BARSCOUNT((DCLOSE*BGTYU)))));
☆:EXPMA((DCLOSE/VBNH),20),COLORRED,LINETHICK1;
★:EXPMA((DCLOSE/VBNH),60),COLORLIGREEN,LINETHICK1;
DRAWICON(CROSS(EXPMA((DCLOSE/VBNH),60),EXPMA((DCLOSE/VBNH),120)),EXPMA((DCLOSE/VBNH),60)*1,1);
DRAWICON(CROSS(EXPMA((DCLOSE/VBNH),20),1.02),1.02+0.005,18);
TAG: 分析家TDX精品分时资金流向公式源码