天道财富网-中国最全面的2017注册送白菜学习交流平台!

大智慧指标公式

大智慧牛气冲天主图指标公式-注册送白菜网站

箱顶: HHV(MA((LOW+HIGH+CLOSE+OPEN)/4,5),58),color00aaff;
箱底: LLV(MA((LOW+HIGH+CLOSE+OPEN)/4,6),58),color00ff00;
Var1:=EMA((HIGH+LOW+CLOSE)/3*(HHV(HIGH,10)-CLOSE)/(HHV(HIGH,10)-LLV(LOW,10))*20/10+箱底,2);
Var2:=(3*Var1-2*SMA(Var1,5,1))*0.3;
Var3:=(HHV(INDEXH,13)-INDEXC)/(HHV(INDEXH,13)-LLV(INDEXL,13));
Var4:=EMA(3*Var3-2*SMA(Var3,18,1),5);
Var5:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8));
Var6:=3*SMA(Var5,3,1)-2*SMA(SMA(Var5,3,1),5,1);】
天道财富网:{WWW.028178.COM}INDEXADV,COLOR0000EE,NODRAW;
Var7:=(INDEXC*2+INDEXH+INDEXL)/4;
Var8:=EMA(Var7,13)-EMA(Var7,34);
Var9:=EMA(Var8,5);
VarA:=(Var8-Var9+箱底)*1;
VarB:=1.86*EMA(CLOSE,12)-EMA(CLOSE,34);
趋势力度: VarB,colorffaa99;
VarC:=箱底;
STICKLINE(C>=O,C,O,7,0),COLORRED;
STICKLINE(C>=O,C,O,4,0),COLOR7070ff;
STICKLINE(C>=O,C,O,2,0),COLORYELLOW;
STICKLINE(C>=O,H,L,0,0),COLORYELLOW;
STICKLINE(C<=O,C,O,7,0),COLORFF2020;
STICKLINE(C<=O,C,O,4,0),COLORFF6600;
STICKLINE(C<=O,C,O,2,0),colorffcc66;
STICKLINE(C<=O,H,L,0,0),colorffcc66;
牛气冲天: STICKLINE(趋势力度>=VarC,VarC,趋势力度,4,0),colorred;
STICKLINE(趋势力度<=REF(趋势力度,1) AND 趋势力度>VarC,VarC,趋势力度,4,1),colorffff00;
趁机派发: STICKLINE(REF(趋势力度,2)<REF(趋势力度,1) AND 趋势力度<=REF(趋势力度,1) AND 趋势力度>VarC,VarC,趋势力度,4,0),colorgreen;
DRAWICON(REF(趋势力度,2)<REF(趋势力度,1) AND 趋势力度<=REF(趋势力度,1) AND 趋势力度>VarC,趋势力度,2);
熊气盖天: STICKLINE(趋势力度<VarC-0.5,VarC-0.5,趋势力度,8,1),coloryellow;
转强信号:STICKLINE(趋势力度>REF(趋势力度,1) AND 趋势力度<Varc-0.5,Varc-0.5,趋势力度,2,0),colorred;
MA3: MA(CLOSE,3),LINETHICK2,colorwhite;
MA34: MA(CLOSE,34),colorff00ff;
DRAWTEXT(CROSS(MA3,箱底),LOW*0.95,'试'),colorffffff;
STICKLINE(CROSS(MA3,箱底),LOW*0.97,l*0.95,4,0),colorffcc66;
DRAWTEXT(CROSS(MA3,MA34),LOW*0.95,'买'),colorred;
STICKLINE(CROSS(MA3,MA34),LOW*0.97,l*0.95,4,0),colorff00ff;
DRAWTEXT(CROSS(MA3,箱顶) AND CLOSE>箱顶,箱顶*0.95,'追'),coloryellow;
STICKLINE(CROSS(MA3,箱顶) AND CLOSE>箱顶,箱顶*0.97,箱顶*0.95,4,0),coloryellow;
DRAWTEXT(CROSS(箱顶,MA3) AND CLOSE<箱顶,HIGH*1.03,'卖'),color00ff00;
STICKLINE(CROSS(箱顶,MA3) AND CLOSE<箱顶,HIGH*1.02,h*1.0,4,0),color00ff00;
DRAWTEXT(REF(VarA,2)<REF(VarA,1) AND REF(VarA,1)>VarA AND VarA>箱顶 AND CLOSE>箱顶,HIGH*1.04,'顶'),colorwhite;
STICKLINE(REF(VarA,2)<REF(VarA,1) AND REF(VarA,1)>VarA AND VarA>箱顶 AND CLOSE>箱顶,HIGH*1.005,h*1.03,4,0),colorwhite;

 阅读这篇文章的人还阅读了:


TAG: 通达信 通达信 通达信 通达信 通达信 通达信 通达信 通达信 通达信 通达信 通达信 通达信 通达信 通达信 通达信 通达信 通达信 通达信 通达信 通达信 通达信 通达信 收盘 热点板块 新闻联播 创业板 跳水 热点板块 新闻联播 股票入门 权重股 热点板块 新闻联播