天道财富网-中国最全面的2017注册送白菜学习交流平台!

大智慧指标公式

大智慧逃顶没得讲指标公式-注册送白菜网站

Var2q:=REF(LOW,1);
Var3q:=SMA(ABS(LOW-Var2q),3,1)/SMA(MAX(LOW-Var2q,0),3,1)*100;
Var4q:=EMA(IF(CLOSE*1.3,Var3q*10,Var3q/10),3);
Var5q:=LLV(LOW,30);
Var6q:=HHV(Var4q,30);
Var7q:=IF(MA(CLOSE,58),1,0);
天道财富网:{WWW.028178.COM}INDEXADV,COLOR0000EE,NODRAW;
Var8q:=EMA(IF(LOW<=Var5q,(Var4q+Var6q*2)/2,0),3)/618*Var7q;
Var9q:=IF(Var8q>100,100,Var8q);
吸筹:STICKLINE(Var9q>-120,0,Var9q,40,1);
DIFF:=( EMA(CLOSE,7) - EMA(CLOSE,19));
DEA:=EMA(DIFF,9);
MACD:=0.90*(DIFF-DEA);
tj:=(diff>=dea);
tj1:=(diff>=0);
stickline(tj,h,l,0.5,0),COLORyellow;
stickline(tj,o,c,4,0),COLORyellow;
stickline(tj1 and tj,h,l,0.5,0),colorf00ff0;
stickline(tj1 and tj,o,c,4,1),colorf00ff0;
stickline(diff<dea,h,l,0.5,0),colorf0f000;
stickline(diff<dea,o,c,4,0),colorf0f000;
Var1:=(CLOSE*2+HIGH+LOW)/4;
SK:= EMA(Var1,13)-EMA(Var1,73);
SD:= EMA(SK,2);
drawtext((cross(sk,sd) and sk<-0.04 and (c-ref(c,1))/ref(c,1)>=0.03)
or (cross(sk,sd) and sk<=-0.14 )
or (cross(sk,sd) and sk<=0.05 and (v/ma(v,5)>2 or c/ref(c,1)>0.035))
,l*0.99,'短线'),color53FF53;
stickline((cross(sk,sd) and sk<-0.04 and
(c-ref(c,1))/ref(c,1)>=0.03) or (cross(sk,sd) and sk<=-0.14 )
or (cross(sk,sd) and sk<=0.05 and (v/ma(v,5)>2 or
c/ref(c,1)>0.035)),h,l,0.5,0),colorred;
stickline((cross(sk,sd) and sk<-0.04 and
(c-ref(c,1))/ref(c,1)>=0.03) or (cross(sk,sd) and sk<=-0.14 )
or (cross(sk,sd) and sk<=0.05 and (v/ma(v,5)>2 or
c/ref(c,1)>0.035)),o,c,10,1),linethick3,colorred;
VAR3:=PEAKBARS(3,15,1)<10;
VAR5:=IF(VAR3=1,2,0);
顶:= IF(VAR5=2,2,0);
顶A:IF(顶>REF(顶,1),50,0),COLORGREEN;
DRAWTEXT(顶A=50,45,'快走'),COLOR00FF00;
VAR1:=(EMA(C,12)-EMA(C,26))*100+50;
VAR2:=EMA(VAR1,9);
VAR3:=((HHV(H,21)-C)/(HHV(H,21)-LLV(L,21)))*100-10;
VAR4:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
VAR5:=SMA(VAR4,13,8);
VAR6:=SMA(VAR3,21,8);
VAR7:=MA(C,80)-MA(C,10)/7;
VAR8:=EMA(C,5);
VAR9:=MA((LLV(C,9))*1.1,14);
VAR10:=2*VAR9-VAR8-C*0.1;
VAR11:=IF(((VAR8-VAR10)*5>0),(POW((VAR8-VAR10)*5,2))/10,(-1*(POW((VAR8-VAR10)*(5),2)))/(10));
VAR12:=IF((VAR11>0),VAR11-0,12);
VAR13:=SMA(MAX(C-REF(C,2),0),7,1)/SMA(ABS(C-REF(C,2)),7,1)*100;
趋势线:CEILING(SMA(VAR5,13,8)),LINETHICK2,COLOR0000FF;
操盘线: MA(3*SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1)-2*
SMA(SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1),3,1),5),LINETHICK2,colorblue;
STICKLINE(FILTER(CROSS(趋势线,VAR12)AND 趋势线>REF(C,1) OR
CROSS(趋势线,操盘线) AND 趋势线<20 OR 趋势线>REF(趋势线,1)
AND 趋势线<35 AND C>REF(C,1),5),5,20,2,2),COLOR00FF00;
底部:IF((趋势线-VAR6<(-65)),1,12),COLORF0F000;
顶部:IF((趋势线-VAR6>85),95,100),COLORF0F000;
黄金区: DRAWICON(IF(VAR13<15,15,0),13,1),COLOR000000;
强弱分界:50,POINTDOT,COLORaabbdd,linethick2;

 阅读这篇文章的人还阅读了: