天道财富网-中国最全面的2017注册送白菜学习交流平台!

大智慧指标公式

大智慧短线红色持股主图指标公式-注册送白菜网站

快线:EMA(EMA(EMA(EMA(CLOSE,3),3),3),3),LINETHICK2,COLORred;
慢线:EMA(REF(快线,1),3),LINETHICK2,COLOR00FFFF;
总趋势:EMA(EMA(EMA(EMA(EMA(CLOSE,65),3),3),3),3),LINETHICK2,colorblue;
VAR84:= (CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
VAR85:= 100-ABS(VAR84);
VAR86:= 3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)-2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR87:= 3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)-2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR88:= 100-VAR87;
VAR89:= 100-VAR86;
VAR92:= MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
VAR93:= 100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR94:= 100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR95:= VAR93<REF(VAR94,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
VARA:= (CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VARB:= SMA(VARA,3,1);
VARC:= SMA(VARB,3,1);
探索:= EMA(3*VARB-2*VARC,3);
主力:= (-1)*(EMA(VAR89,1)-50)+50;
Z1:= MA(主力,9);
VARD:= (-1)*(EMA(VAR89,1)-50)+50;
VARE:= (-1)*(EMA(VAR89,12)-50)+50;
LCC:= REF(CLOSE,1);
RSI1:= SMA(MAX(CLOSE-LCC,0),6,1)/SMA(ABS(CLOSE-LCC),6,1)*100;
苦海:= EMA(100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14)),6);
ZS:= MA(探索,3);
ZM:= MA(MA(探索,3),3);
A11:= 3*SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,5,1)-2*SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,5,1);
黑马线:= EMA(A11,5);
A12:= (黑马线-REF(黑马线,1))/REF(黑马线,1)*100;
A4:= (CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
趋势线3:= MA(3*SMA(A4,6,1)-2*SMA(SMA(A4,5,1),5,1),2);
A5:= (HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))*100;
N:= 3;
VAR1:= REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:= SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:= EMA(VAR2,10);
VAR4:= LLV(LOW,33);
VAR5:= EMA(IF(LOW<=VAR4,VAR3,0),5);
VAR6:= REF(CLOSE,1);
VAR7:= SMA(MAX(CLOSE-VAR6,0),6,1)/SMA(ABS(CLOSE-VAR6),6,1)*100;
VAR8:= LLV(LOW,5)=LLV(LOW,45) AND CLOSE>=OPEN*1.04;
VAR9:= CLOSE>(REF(HIGH,1)+REF(LOW,1))/2;
VAR10:= VAR8 AND VAR9;
VAR11:= (2*CLOSE+HIGH+LOW)/4;
VAR12:= LLV(LOW,13);
VAR13:= HHV(HIGH,13);
VAR14:= LLV(LOW,1)=LLV(LOW,35) AND CLOSE>=OPEN*1.04;
VAR15:= CLOSE>(REF(HIGH,1)+REF(LOW,1))/2;
VAR16:= EMA((VAR11-VAR12)/(VAR13-VAR12)*100,13);
VAR17:=(CLOSE-MA(CLOSE,6)/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100)/3;
VAR19:= MA(CLOSE,13);
天道财富网:{WWW.028178.COM}INDEXADV,COLOR0000EE,NODRAW;
VAR20:= 100-ABS((CLOSE-VAR19)/VAR19*100);
VAR21:= LLV(LOW,75);
VAR22:= HHV(HIGH,75);
VAR23:= (VAR22-VAR21)/100;
VAR24:= SMA((CLOSE-VAR21)/VAR23,20,1);
VAR25:= SMA((OPEN-VAR21)/VAR23,20,1);
VAR26:= 3*VAR24-2*SMA(VAR24,15,1);
VAR27:= MA(HHV(HIGH,485),17);
VAR28:= MA(HHV(HIGH,222),17);
VAR29:= MA(HHV(HIGH,96),17);
VAR30:= MA(LLV(LOW,485),17);
VAR31:= MA(LLV(LOW,222),17);
VAR32:= MA(LLV(LOW,96),17);
VAR33:= MA((VAR30*0.96+VAR31*0.96+VAR32*0.96+VAR27*0.558+VAR28*0.558+VAR29*0.558)/6,17);
VAR34:= MA((VAR30*1.25+VAR31*1.23+VAR32*1.2+VAR27*0.55+VAR28*0.55+VAR29*0.65)/6,17);
VAR35:= MA((VAR30*1.3+VAR31*1.3+VAR32*1.3+VAR27*0.68+VAR28*0.68+VAR29*0.68)/6,17);
VAR36:= LLV(LOW,30);
VAR37:= MA((VAR33*3+VAR34*2+VAR35)/6*1.738,17);
VAR38:= VAR37;
VAR39:= LOW;
VAR40:= REF(LOW,1);
VAR41:= SMA(ABS(VAR39-VAR40),3,1)/SMA(MAX(VAR39-VAR40,0),N,1)*100;
VAR42:= MA(IF(CLOSE*1.35<=VAR38,VAR41*10,VAR41/10),N);

 阅读这篇文章的人还阅读了: