天道财富网-中国最全面的2017注册送白菜学习交流平台!

大智慧指标公式

大智慧主力进场加仓指标公式-注册送白菜网站

A:=(VOL * CLOSE);
B:=(SUM(A,1) / SUM(VOL,1));
B1:=EMA(B,17);
趋势线:(B - B1) * 100 / B,COLORFF00FF;
强弱分界线:0,COLORFFFFCC;
AA:=(WINNER((CLOSE + ((CLOSE * 15) / 100))) * 100);
BB:=(WINNER((CLOSE + ((CLOSE * 0) / 100))) * 100);
CC:=(AA - BB);
DD:=((WINNER((CLOSE - ((CLOSE * 0.1) / 100))) - WINNER((CLOSE - ((CLOSE * 15) / 100)))) * 100);
EE:=(((CC < 3) AND (DD < 0.5)) AND (OPEN <> LOW));
A1:=DYNAINFO(6);
A2:=IF((LOW > A1),0,IF((HIGH < A1),1,(((A1 - LOW) + 0.01) / ((HIGH - LOW) + 0.01))));
A3:=(VOL / WINNER(LOW));
A4:=REF(HHV(CLOSE,120),1);
A5:=REF(LLV(CLOSE,120),1);
A6:=((100 * (CLOSE - A5)) / (A4 - A5));
A7:=((A2 > 0) OR (A2 = 1));
A8:=((A7 AND ((A3 / REF(A3,3)) >= 3)) AND (A6 < 80));
A9:=(((REF(A8,1) OR REF(A8,2)) OR REF(A8,3)) OR REF(A8,4));
A10:=(A8 AND A9);
天道财富网:{WWW.028178.COM}INDEXADV,COLOR0000EE,NODRAW;
A11:=IF(FILTER(A8,3),5,0);
A12:=IF((FILTER(A10,3) OR EE),10,0);
进场:STICKLINE(A11,0,5,5,0),COLORFF7700;
加仓:STICKLINE(A12,0,15,5,0),COLORFF00FF;
STICKLINE(A11,0,5,5,0),COLORFF7700;
STICKLINE(A11,0,5,4.5,0),COLORFF8800;
STICKLINE(A11,0,5,4,0),COLORFF9900;
STICKLINE(A11,0,5,3.5,0),COLORFFAA00;
STICKLINE(A11,0,5,3,0),COLORFFBB00;
STICKLINE(A11,0,5,2.5,0),COLORFFCC00;
STICKLINE(A11,0,5,2,0),COLORFFDD00;
STICKLINE(A11,0,5,1,0),COLORFFEE00;
STICKLINE(A12,0,15,4.5,0),COLOR102099;
STICKLINE(A12,0,15,4,0),COLOR1020AA;
STICKLINE(A12,0,15,3.5,0),COLOR1020BB;
STICKLINE(A12,0,15,3,0),COLOR1020CC;
STICKLINE(A12,0,15,2.5,0),COLOR1020DD;
STICKLINE(A12,0,15,2,0),COLOR1020EE;
STICKLINE(A12,0,15,1,0),COLOR1020FF;
DRAWTEXT(A11,8,'进场'),COLORFFFF00;
DRAWTEXT(A12,17,'加仓'),COLORFFFFFF;

 阅读这篇文章的人还阅读了: