天道财富网-中国最全面的2017注册送白菜学习交流平台!

大智慧指标公式

大智慧股神指标公式-注册送白菜网站

Var1:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
Var2:=SMA(Var1,3,1);
Var3:=SMA(Var2,3,1);
Var4:=SMA(Var3,3,1);
波: Var3;
段: Var4;
Var5:=CROSS(Var3,Var4) AND Var3<20;
DRAWTEXT(FILTER(var5,10)=1,40,'抄底'),colorred;
STICKLINE(FILTER(var5,10)=1,0,30,10,0),colorred;
Var9:=CROSS(Var4,Var3) AND Var3>80;
STICKLINE(FILTER(var9,5)=1,80,100,10,0),colorgreen;
DRAWTEXT(FILTER(var9,5)=1,70,'逃顶'),colorgreen;
Var8:=CROSS(Var2,Var3) AND Var3>80 AND Var3>Var4;
STICKLINE(var8,85,100,10,0),color0099ff;
100,colorbbbbbb,linethick3;
0,,linethick3;
AA:=LLV(LOW,36);
BB:=HHV(HIGH,30);
风险:80,ColorFF00FF;
小心:87.5,Color00FF00;
DD:=(EMA(((CLOSE-AA)/(BB-AA))*(4),4))*(25);
股神:DD,Color00FF00,Linethick2;
股海:=(((DD-LLV(DD,21))/(HHV(DD,21)-LLV(DD,21)))*(4))*(25);
目标出现B:IF(CROSS(股海,90) AND (股神<40),70,0),ColorFFFF00;
跟踪:10,Color0000FF;
目标出现A:IF((COUNT((股神>REF(股神,1)),1)=1) AND (REF(股神,1)<REF(REF(股神,1),1)) AND (股神<跟踪),50,0),ColorF00FF0;
gaa:=winner(c+c*15/100)*100;
gbb:=winner(c+c*0/100)*100;
gcc:=gaa-gbb;
gdd:=(winner(c-c*0.1/100)-winner(c-c*15/100))*100;
gee:=gcc<3 and gdd<0.5 and o<>l;
ga1:=dynainfo(6);
ga2:=if(l>ga1,0,if(h<ga1,1,(ga1-l+0.01)/(h-l+0.01)));
ga3:=v/winner(l);
ga4:=ref(hhv(c,120),1);
ga5:=ref(llv(c,120),1);
ga6:=100*(c-ga5)/(ga4-ga5);
ga7:=ga2>0 or ga2=1;
ga8:=ga7 and ga3/ref(ga3,3)>=3 and ga6<80 ;
ga9:=ref(ga8,1) or ref(ga8,2) or ref(ga8,3) or ref(ga8,4);
ga10:=ga8 and ga9;
天道财富网:{WWW.028178.COM}INDEXADV,COLOR0000EE,NODRAW;
ga11:=if(filter(ga8,3),5,0);
ga12:=if(filter(ga10,3) or gee,10,0);
私募机构进场日:stickline(ga11,0,5,5,0),colorff7700;
私募机构加仓日:stickline(ga12,0,15,5,0),colorff00ff;
stickline(ga11,0,5,5,0),colorff7700;
stickline(ga11,0,5,4.5,0),colorff8800;
stickline(ga11,0,5,4,0),colorff9900;
stickline(ga11,0,5,3.5,0),colorffaa00;
stickline(ga11,0,5,3,0),colorffbb00;
stickline(ga11,0,5,2.5,0),colorffcc00;
stickline(ga11,0,5,2,0),colorffdd00;
stickline(ga11,0,5,1,0),colorffee00;
stickline(ga12,0,15,4.5,0),color102099;
stickline(ga12,0,15,4,0),color1020aa;
stickline(ga12,0,15,3.5,0),color1020bb;
stickline(ga12,0,15,3,0),color1020cc;
stickline(ga12,0,15,2.5,0),color1020dd;
stickline(ga12,0,15,2,0),color1020ee;
stickline(ga12,0,15,1,0),color1020ff;
drawtext(ga11,8,'庄进场'),colorffff00;
drawtext(ga12,17,'庄加仓'),color00FFFF;
0,colorff0000;

 阅读这篇文章的人还阅读了: