天道财富网-中国最全面的2017注册送白菜学习交流平台!

其他指标公式

东财通航海家智能辅助线主图公式-注册送白菜网站

以下是东财通航海家智能辅助线主图公式(无源码的请下载附件导入)

东财通航海家智能辅助线主图公式

东财通是个好软件,需要大家不断完善。这是航海家的主图,我用着比较好用。

其中当前收盘价上下10%画了3条虚线,用以直观观察价位

源码

MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;

牛线: (20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,COLORRED;

马线:MA(牛线,6),COLORGREEN;

水平面:MA(CLOSE,60),COLORYELLOW;

MS:IF(牛线>=REF(牛线,1),牛线,DRAWNULL),COLORRED,LINETHICK2;

MM:IF(马线>=REF(马线,1),马线,DRAWNULL),COLORYELLOW,LINETHICK2;

买:=CROSS(牛线,马线);

卖:=CROSS(马线,牛线);

STICKLINE(C>0 AND ISLASTBAR=1,0.9*C,0.9*C,2000,-1),COLORYELLOW;

STICKLINE(C>0 AND ISLASTBAR=1,C,C,2000,-1),COLORYELLOW;

STICKLINE(C>0 AND ISLASTBAR=1,1.1*C,1.1*C,2000,-1),COLORYELLOW;