天道财富网-中国最全面的2017注册送白菜学习交流平台!

其他指标公式

超级强悍MACD副图趋势指标【东方财富】-注册送白菜网站

以下是超级强悍MACD副图趋势指标【东方财富】(无源码的请下载附件导入)

DIFF:MA(CLOSE,12)-MA(CLOSE,26),COLORFFFFFF,LINETHICK2,COLORFF7F00;

DEA:MA(DIFF,9),COLOR00FFFF,LINETHICK2,COLORFF7F00;

DRAWBAND(DIFF,RGB(155,50,50),DEA,RGB(0,100,50));

MACD:2*(DIFF-DEA), COLORSTICK,LINETHICK1;

抄底:IF((TROUGHBARS(3,15,1)=0) AND (HIGH>LOW+0.01),0.15,(-0)),COLOR00FF00,LINETHICK1;

中区:0,COLORYELLOW,LINETHICK1;

动力:MA(MACD,5),COLORYELLOW,LINETHICK2;

主动:IF(MACD>=动力 AND 动力<=中区,动力,DRAWNULL),COLORYELLOW,LINETHICK2;

主拉:IF(动力>=中区,动力,DRAWNULL),COLORRED,LINETHICK2;

翻空:IF(动力<中区 AND 动力>MACD,动力,DRAWNULL),COLORGREEN,LINETHICK2;

中区10:0,COLORFFFF00,LINETHICK1;

动力10:MA(MACD,10),COLORFFFF00,LINETHICK2;

主动10:IF(MACD>=动力10 AND 动力10<=中区10,动力10,DRAWNULL),COLORFFFF00,LINETHICK2;

主拉10:IF(动力10>=中区10,动力10,DRAWNULL),COLORFF43B9,LINETHICK2;

翻空10:IF(动力10<中区10 AND 动力10>MACD,动力10,

DRAWNULL),COLOR00FF00,LINETHICK2;

STICKLINE(MACD>REF(MACD,1) AND MACD>0,0,MACD,1,0),COLORRED;

STICKLINE(MACD>REF(MACD,1) AND MACD<0,0,MACD,1,0),COLORRED;

STICKLINE(MACD0,0,MACD,1,0),COLORGREEN;

STICKLINE(MACD

沉:IF(DIFF>=DEA,DIFF,DRAWNULL),COLORRED;

着:IF(DEA>=DIFF,DEA,DRAWNULL),COLORFF9900;

冷:IF(DIFF>=DEA,DEA,DRAWNULL),COLOR00FFFF;

静:IF(DEA>=DIFF,DIFF,DRAWNULL),COLOR00FF00;

AA:=BARSLAST(REF(CROSS(DIFF,DEA),1));

BB:=REF(CLOSE,AA+1)>CLOSE AND DIFF>REF(DIFF,AA+1) AND CROSS(DIFF,DEA);

乐:DRAWLINE(AA=0,DEA,BB,DEA,0),COLOR0000FF;

STICKLINE(BB,-0.2,0.2,0,1),COLORFFFFFF;

主升: DIFF>0 AND DIFF>DEA,COLOR0000FF,POINTDOT,NODRAW;

STICKLINE(主升,DIFF,DEA,5,0),COLORFF00FF;

DRAWICON(CROSS(DIFF,DEA),DIFF,1);

DRAWICON(CROSS(DEA,DIFF),DEA,2);