天道财富网-中国最全面的2017注册送白菜学习交流平台!

其他指标公式

东方财富通股价高低点自动画线主图指标-注册送白菜网站

以下是东方财富通股价高低点自动画线主图指标(无源码的请下载附件导入)

东方财富通股价高低点自动画线主图指标

最近东财老报错,没法卸载重装,没想到其他都在,指标没了,东财的备份文件夹真坑爹,自订指标也不能一键备份,自己这次也大意了,无奈丢了股价高低点自动画线指标

试了能用的所有自动画线,都和自己原来改大师的不一样,我只想要个简单的,能标出短期股价高低压力支撑位的,向右画直线虚线的

参数N=10

DING:=MAX(O,C);{实顶}

DI:=MIN(O,C);{实底}

SDING:=CURRBARSCOUNT>=N AND DING=HHV(DING,N) AND DING>REFX(HHV(DING,N-1),N-1);

{DRAWLINE(SDING,DING,REF(SDING,1),REF(DING,1),1),COLORDB9370;}

XDING:=CURRBARSCOUNT>=N AND H=HHV(H,N) AND H>REFX(HHV(H,N-1),N-1);

DRAWLINE(XDING,H,REF(XDING,1),REF(H,1),1),COLORGREEN,DOTLINE;

SDI:=CURRBARSCOUNT>=N AND DI=LLV(DI,N) AND DI

{DRAWLINE(SDI,DI,REF(SDI,1),REF(DI,1),1),COLORE47833;}

XDI:=CURRBARSCOUNT>=N AND L=LLV(L,N) AND L

DRAWLINE(XDI,L,REF(XDI,1),REF(L,1),1),COLORMAGENTA,DOTLINE;