天道财富网-中国最全面的2017注册送白菜学习交流平台!

其他指标公式

东方财富通爆发线公式-注册送白菜网站

以下是东方财富通爆发线公式(无源码的请下载附件导入)

东方财富通爆发线公式

主力资金:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3), COLORRED,LINETHICK2;

即将爆发线: 65,COLOR00FF00;

爆发线:80,COLORWHITE,LINETHICK1;

DRAWTEXT(CROSS(主力资金,爆发线),主力资金,'★爆发!') ,COLORYELLOW;

爆发警戒线: 50,COLOR00FF00;

抄底线:20,COLORWHITE,LINETHICK2;

DRAWTEXT(CROSS(主力资金,抄底线),主力资金,'★抄底') ,COLORWHITE;

DRAWTEXT(CROSS(主力资金,爆发警戒线),主力资金,'★加仓') ,COLORWHITE;

DRAWTEXT(CROSS(主力资金,即将爆发线),主力资金,'★加仓') ,COLORWHITE;

DRAWTEXT(CROSS(爆发线,主力资金),爆发线,'★空仓') ,COLORWHITE;

RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

X:=LLV(J,2)=LLV(J,8);

RE:=CROSS(J,REF(J+0.01,1)) AND X AND J<19;

STICKLINE(RE,0,1,3,0),COLORYELLOW;

CSS:=((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100);

HH:=CROSS(20,EMA(CSS,3));

CE:=REF(HH,1);

AA:=REF(CLOSE,1);

BBB:=SMA(MAX(CLOSE-AA,0),5,1)/SMA(ABS(CLOSE-AA),5,1)*1000;

HHH:=BBB-LLV(BBB,10);

SS:=(MA(HHH,2)*3+HHH*13)/16;

短线买点:=IF(SS>13,MA(SS,2),SS)/6;

短线出击:=IF(CROSS(短线买点,1) AND (短线买点<30),30,1);

II:=短线出击=30;

合成:CE AND II;

IF(合成,40,20),COLORMAGENTA;