天道财富网-中国最全面的2017注册送白菜学习交流平台!

其他指标公式

价值线追星选股副图公式源码-注册送白菜网站

N:=14;

均价:=(2*C+(C+H+L+O)/4+O)/4;

R:=(2*L+3*均价)/5;R1:=(2*H+3*均价)/5;

M3:=EMA((R+r1)/2,3);

M5:=EMA((R+r1)/2,5);

M8:=EMA((R+r1)/2,8),COLORWHITE;

M13:=EMA((R+r1)/2,13);

M21:=EMA((R+r1)/2,21),COLORYELLOW;

M34:=EMA((R+r1)/2,34);

M55:=EMA((R+r1)/2,55);

M89:=EMA((R+r1)/2,89);

M144:=EMA((R+r1)/2,144);

M233:=EMA((R+r1)/2,233);

M377:=EMA((R+r1)/2,377);

黄金线:=Ema((M3+M5+M8+M13+M21+M34+M55)/7,(3+5+8+13+21+34+55)/7);

价值线:=Ema((M3+M5+M8+M13+M21+M34+M55+M89+M144+M233)/10,(3+5+8+13+21+34+55+89+144+233)/10);

正黄金线:=EMA(黄金线+(eMA((R+r1)/2,2)-黄金线),n);

FSS:=2*正黄金线-ref(正黄金线,1);

持仓:=(3*FSS-2*价值线)/价值线*100-50;

fs:=EMA(持仓,3);

持仓度:=10*(持仓-fs);

追:CROSS(持仓度,0)AND 持仓>75;

追星:CROSS(持仓,50);