天道财富网-中国最全面的2017注册送白菜学习交流平台!

通达信指标公式

通达信一阳穿三线主图及选股指标公式-注册送白菜网站

MA2:=EMA(C,2);
MA5:EMA(C,5);
MA13:EMA(C,13);
MA34:EMA(C,34);
MA55:EMA(C,55);
YCX:=MA5>=REF(MA5,1);
H1:=MAX(MAX(MA5,MA13),MA34);
L1:=MIN(MIN(MA5,MA13),MA34);
一阳穿三线:= H1<C AND O<L1 AND YCX AND MA2>REF(MA2,1);
STICKLINE(一阳穿三线,O,C,2,0),COLORYELLOW;
DRAWTEXT(一阳穿三线,L-0.1, '一阳穿三线'),COLORGREEN;
{
选股公式:
MA2:=EMA(C,2);
MA5:=EMA(C,5);
MA13:=EMA(C,13);
MA34:=EMA(C,34);
MA55:=EMA(C,55);
YCX:=MA5>=REF(MA5,1);
天道财富网:{WWW.028178.COM}INDEXADV,COLOR0000EE,NODRAW;
H1:=MAX(MAX(MA5,MA13),MA34);
L1:=MIN(MIN(MA5,MA13),MA34);
一阳穿三线:H1<C AND O<L1 AND YCX AND MA2>REF(MA2,1);
}